Актуальные версии
v3.50, v4.9.308'17
Информационные страницы » Системные требования
Основные системные требования

Для полноценной работы программного продукта Social Engine необходимо установленное на сервер следующее программное обеспечение:

• PHP 4.3.0 или выше
• MySQL 4.1 или выше
• Установленная библиотека GD 2.0

Для работы ЧПУ URL ваш сервер/хостинг должен поддерживать использование файлов .htaccess и установлен mod_rewrite.

Social Engine предназначен для работы на Linux/Unix серверах с веб-сервером Apache. Тем не менее, Social Engine также будет работать на большинстве серверов Windows при условии, что у вас есть root-доступ для установки прав доступа к файлам на сервере. Если вы не уверены, что ваш сервер отвечает этим требованиям, обратитесь к хостинг провайдеру.

Для использования Social Engine мы рекомендуем нашего партнера, хостинг компанию ТаймВеб.
Для ознакомления и тестирования существует бесплатный пробный период 10 дней.
По истечении пробного периода Вы сможете оплатить и продолжить пользоваться хостингом, либо отказаться.
Обязательно укажите в поле код партнера 4350, понадобится для дальнейших скидок.

ЗАКАЗАТЬ ХОСТИНГ
© Social Engine Russia 2007-2017