Форум поддержки Social Engine
Вернуться   Форум поддержки Social Engine > Social Engine v3.0 + > Social Engine v3.0 - Общие вопросы
Перезагрузить страницу Помогите установить social engine 3.20
Social Engine v3.0 - Общие вопросы Здесь задаются и решаются общие вопросы касающиеся версии 3.0 +

 
 
Опции темы Опции просмотра
  (#1) Старый
vitek42kem vitek42kem вне форума
Новичок
vitek42kem имеет немного плохого в прошлом
 
Сообщений: 4
Вы сказали Спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Вы выразили Негатив: 0
Выразили негатив 0 раз(а) в 0 сообщениях
Регистрация: 19.01.2011
Вес репутации: 0
Версия SE: v 4.0.5
По умолчанию Помогите установить social engine 3.20 - 21.01.2011, 11:06

здравствуйте. Помогите установить social engine 3.20. Вылетает такая ошибка
Warning: include(./include/sanity/sanity.php) [function.include]: failed to open stream: No such file or directory in Z:\home\localhost\2\install\install.php on line 234

Warning: include(./include/sanity/sanity.php) [function.include]: failed to open stream: No such file or directory in Z:\home\localhost\2\install\install.php on line 234

Warning: include() [function.include]: Failed opening './include/sanity/sanity.php' for inclusion (include_path='.;C:\php5\pear') in Z:\home\localhost\2\install\install.php on line 234

Warning: include(./include/sanity/common.php) [function.include]: failed to open stream: No such file or directory in Z:\home\localhost\2\install\install.php on line 235

Warning: include(./include/sanity/common.php) [function.include]: failed to open stream: No such file or directory in Z:\home\localhost\2\install\install.php on line 235

Warning: include() [function.include]: Failed opening './include/sanity/common.php' for inclusion (include_path='.;C:\php5\pear') in Z:\home\localhost\2\install\install.php on line 235

Fatal error: Class 'SESanityCommon' not found in Z:\home\localhost\2\install\install.php on line 237
это на локальном сервере. Пробовал и на sweb.ru и на besthoster.ru ошибка та же самая. Права на все ставил 777. В чем может быть проблема ? Подскажите пожалуйста! Да и при установке 3.18 то же самое.
Ответить с цитированием
 


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать темы
Вы не можете отвечать на сообщения
Вы не можете прикреплять файлы
Вы не можете редактировать сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Быстрый переход




Rambler Top100